Tiedote pankkiohjelman mac-käyttäjille

Tulemme tämän vuoden aikana julkaisemaan uuden Macister Pankki 2019 version. Mikäli teillä edelleen on käytössänne OS X 10.9 tai vanhempi, suosittelemme että päivitätte käyttöjärjestelmännne vähintään OS X 10.10.5 versioon, joka on myös Macister Pankin minimivaatimus. Uusin käyttöjärjstelmäversio on macOS Mojave 10.14, jota myös Macister Pankki tukee.