Tärkeä tiedote Danske Bankin käyttäjille

Danske Bankin käyttäjät tulee päivittää Macister Pankki ohjelman viimeisimpään 2017.2.3 versioon ennen 27.4.2018 koska muuten yhteys Danske Bankiin lakkaa toimimasta. Muutos johtuu Danske Bankin varmennepäivityksistä.

Lataa päivitys sivulta https://www.macister.fi/tuki/.

2018-06-06T00:27:44+00:00huhtikuu 19, 2018|Categories: Pankkiohjelma|Tags: , |